tzkr.net
当前位置:首页 >> linux 下安装mysql5.5 安装时出错 >>

linux 下安装mysql5.5 安装时出错

把需要的工具,需要的库装全,不可能出问题,按照文档重新来一遍,肯定是粗心大意导致的,不然没理由

可能以前安装过mysql,这个目录没有读写权限,删掉my.cnf.d目录重新安装一次.1、ls -l /etc/|grep my.cnf.d2、chmod 755 /etc/my.cnf.d3、或者rm -rf /etc/my.cnf.d4、mysql不如自己编译安装

ubuntu不能直接安装rpm包,可以sudo apt-get install mysql-server

你用RPM或者DEB的包安装吧,一般人家编译的包比自己的好用多了,效率上多数会比自己编译的高,因为网上发的很多所谓优化配置都存在这样那样的问题,效率和安全性都很差.

缺少动态库:libgcc_s.soapt-get install libgcc_s上面没有的话,试着装下面的:apt-get install gcc

已解决:1、删除注册表几个键值:HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Eventlog\Application\MySQL HKEY_LOCAL_MACHINE\SYSTEM\Controlet002\Services\Eventlog\Application\MySQL HKEY_LOCAL_MACHINE\

我的lunix系统是安装在虚拟机上的,安装mysql的时候也遇到类似的问题,错误显示缺少perl这个包其实在安装系统的第二张iso文件里,把iso文件置入光驱,找到perl文件,执行下,再安装mysql

1、原因:可能是/usr/local/mysql/mysql.pid文件没有写的权限;解决方法 :给予权限,执行 “chmod 775 /usr/local/mysql/ -R” 然后重新启动mysqld.2、原因:可能进程里已经存在mysql进程;解决方法:用命令“ps -ef|grep mysqld”查看是否

这个提示信息显示,你的linux中已经存在运行的mysql服务. 如果你想安装最新的mysql 5.1.51,请先卸载以前的版本. 在卸载掉以前得版本后,安装的时候有可能还是出错,这个时候就要下载mysql 5.1.51版本的shared-

正确配置好yum源yum remove mysqlyum localinstall MySQL-server-community-5.0.67-0.rhel5.i386.rpm

网站首页 | 网站地图
All rights reserved Powered by www.tzkr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com